Change UI upload size limit [Solved]

support

#1

Hey,

I am trying to upload a 35MB mp3 files, but it doesn’t work. So I want to change the upload size limit. (I am using FW on a Yunohost install, I’ve tried to ask for help here, but no luck for the moment.)

I’ve tried to nano this file:

funkwhale_ynh/conf/nginx.conf

and to edit this line:
client_max_body_size 30M; to put a higher value,
but it doesn’t work.

Any help appreciated!


#2

Normally the file to be modified is located here in yunohost:
$ nano /etc/nginx/conf.d/funkwhale.instance.tld.d/funkwhale.conf

location /api/ {
		include /var/www/funkwhale/deploy/funkwhale_proxy.conf;
		# this is needed if you have file import via upload enabled
		client_max_body_size 30M;
		proxy_pass   http://127.0.0.1:5000/api/;
}

Can you try ?


#3

Thanks a lot @troll!
It works.


closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.